« Java SE 6 Update 16への自動アップデート | トップページ | 10月25日のココロ日記(BlogPet) »

2009年10月23日

Mozilla Firefox 3.6以降でJavaを使うには

Java 6 Update 10以降 (要するにNew Plugin) が必要とのこと。何でも従来のプラグインで使っていたインターフェース (OJI) が取っ払われたためらしい。何というか、汎用のNPRuntimeインターフェースだけで十分になったわけね。

その前に、Sunのフォーラムでは、New Pluginでは今使っているアプレットが動かんとかで、古いプラグインを使わせたい (使いたいではなく) という声が多いんだけど、この人たち、どうするのかねえ。Firefox 3.6以降はサポートしないなんてことになるのかしら。

リンク: SDN Program News : weblog.

|

« Java SE 6 Update 16への自動アップデート | トップページ | 10月25日のココロ日記(BlogPet) »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/42551/46565343

この記事へのトラックバック一覧です: Mozilla Firefox 3.6以降でJavaを使うには:

« Java SE 6 Update 16への自動アップデート | トップページ | 10月25日のココロ日記(BlogPet) »